#39986 [Bgs]: Unable to load PHP_OCI8.DLL
ID: 39986
User updated by: rcarneiroj at gmail dot com
Reported By: rcarneiroj at gmail dot com
Status: Bogus
Bug Type: Apache2 related
Operating System: Windows Server 2003 Standard
PHP Version: 5.2.0
New Comment:
the PATH already set...
"E:\ORACLEXE\APP\ORACLE\PRODUCT\10.2.0\SERVER\BIN"
... but it still not work.
Any thing else that can I do?
Thank you for your support, TONY.
Previous Comments:
------------------------------------------------------------------------
[2006-12-29 16:06:27] tony2001@php.net
Add the directory where oci.dll resides to the PATH.
Not PHP problem.
------------------------------------------------------------------------
[2006-12-29 15:57:28] rcarneiroj at gmail dot com
Description:
------------
Apache2Triad version 1.5.4
Apache/2.2.0 (Win32) PHP/5.1.2
Oracle Database 10g Express Edition Release 10.2.0.1.0
when I set the extension PHP_OCI8.DLL and restart the APACHE, this
error apperance:
UNABLE TO LOAD DYNAMIC LIBRARY
"E:\APACHE2TRIAD\PHP\EXTENSIONS\PHP_OCI8.DLL"
how can I fix this problem, please?
thank you very much in advance.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=39986&edit=1
Thread (3 messages)