#40106 [NEW]: Runtime - Unable to load dynamic library
| From: | delontan at yahoo dot com | Date: | Thu, 11 Jan 2007 23:28:13 +0000 |
| Subject: | #40106 [NEW]: Runtime - Unable to load dynamic library | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-107507@lists.php.net to get a copy of this message | ||
From: delontan at yahoo dot com
Operating system: windows 2003
PHP version: 5.2.0
PHP Bug Type: Unknown/Other Function
Bug description: Runtime - Unable to load dynamic library
Description:
------------
I've installed php 5.2 and update all related modules for oci8, odbtp.
Everything is working.
I use remote desktop to access the machine where i installed php and apach
2.0.59. i installed php as modules instead of cgi/fast cgi.
during my development of php pages, unable to load dynamic library for
oci8, odbtp all came up from nowhere. i didn't see anything in error log.
i remembered when there was (using cgi/fast cgi as parser last time)
memory leak or ?? reason, there will be php-cgi.exe stayed in windows Task
Manager's process list forever. i had to kill it manually before it crashed
my system. so, is this the effect of using modules as parser and when
seomthing went wrong, the dynamic window pop/show up? i just have to close
the window, everything is still working and running fine.
plz advise. I've read all the similar post but it's different.
thanks!
Lee
--
Edit bug report at http://bugs.php.net/?id=40106&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=40106&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=40106&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=40106&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=40106&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=40106&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=40106&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=40106&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=40106&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=40106&r=support
Expected behavior: http://bugs.php.net/fix.php?id=40106&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=40106&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=40106&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=40106&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=40106&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=40106&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=40106&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=40106&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=40106&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=40106&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=40106&r=mysqlcfg