Bug #8981 Updated: Apache fails to load PHP module

From: Date: Tue, 18 Jun 2002 09:01:24 +0000
Subject: Bug #8981 Updated: Apache fails to load PHP module
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-11073@lists.php.net to get a copy of this message
ID: 8981 Updated by: derick@php.net Reported By: ToKisa@mail.ru -Status: Analyzed +Status: Bogus Bug Type: Dynamic loading Operating System: HPUX.11 PHP Version: 4.0.3pl1 New Comment: Not a PHP bug, but just something that is not supported by the HPUX platform (for this version). Derick Previous Comments: ------------------------------------------------------------------------ [2001-03-17 06:07:09] hholzgra@php.net dynamic libraries on HP-UX are implemented different, on needs a very recent(?) HP-UX or wrapper code to fix this ------------------------------------------------------------------------ [2001-03-16 16:50:28] sniper@php.net No feedback and should be fixed. --Jani ------------------------------------------------------------------------ [2001-01-29 18:47:55] sniper@php.net Could you please try PHP 4.0.4pl1 ? This should be fixed.. --Jani ------------------------------------------------------------------------ [2001-01-29 10:08:27] ToKisa@mail.ru Cannot start httpd /usr/lib/dld.sl: Unresolved symbol: DL_UNLOAD (code) from /home/akiselev/apache/libexec/libphp4.sl Syntax error on line 208 of /home/akiselev/apache/conf/httpd.conf: Cannot load /home/akiselev/apache/libexec/libphp4.sl into server: Unresolved external ./apachectl startssl: httpd could not be started compiled from source with-apxs ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=8981&edit=1

« previous php.bugs (#11073) next »