#41587 [NEW]: After install, I can't start Apache 2
| From: | webtech at get-telecom dot fr | Date: | Mon, 04 Jun 2007 12:45:13 +0000 |
| Subject: | #41587 [NEW]: After install, I can't start Apache 2 | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-113351@lists.php.net to get a copy of this message | ||
From: webtech at get-telecom dot fr
Operating system: Solaris 10
PHP version: 5.2.3
PHP Bug Type: Apache2 related
Bug description: After install, I can't start Apache 2
Description:
------------
I tried the latest version 5.2.3 on Solaris 10(AMD64) as a module on
Apache 2.0.59.
After the compilation, and installation, I've tried to restart Apache and
I have this error message :
Syntax error on line 232 of /www/apache-2.0.59/conf/httpd.conf:
Cannot load /www/apache2/modules/libphp5.so into server: ld.so.1: httpd:
fatal: /usr/lib/libmtmalloc.so.1: wrong ELF class: ELFCLASS32
For info, everything's ok with PHP 5.2.2.
--
Edit bug report at http://bugs.php.net/?id=41587&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=41587&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=41587&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=41587&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=41587&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=41587&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=41587&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=41587&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=41587&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=41587&r=support
Expected behavior: http://bugs.php.net/fix.php?id=41587&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=41587&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=41587&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=41587&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=41587&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=41587&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=41587&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=41587&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=41587&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=41587&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=41587&r=mysqlcfg