#41587 [Opn->Bgs]: After install, I can't start Apache 2
| From: | tony2001@php.net | Date: | Mon, 04 Jun 2007 13:00:47 +0000 |
| Subject: | #41587 [Opn->Bgs]: After install, I can't start Apache 2 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-113353@lists.php.net to get a copy of this message | ||
ID: 41587
Updated by: tony2001@php.net
Reported By: webtech at get-telecom dot fr
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Solaris 10
PHP Version: 5.2.3
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2007-06-04 12:45:13] webtech at get-telecom dot fr
Description:
------------
I tried the latest version 5.2.3 on Solaris 10(AMD64) as a module on
Apache 2.0.59.
After the compilation, and installation, I've tried to restart Apache
and I have this error message :
Syntax error on line 232 of /www/apache-2.0.59/conf/httpd.conf:
Cannot load /www/apache2/modules/libphp5.so into server: ld.so.1:
httpd: fatal: /usr/lib/libmtmalloc.so.1: wrong ELF class: ELFCLASS32
For info, everything's ok with PHP 5.2.2.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=41587&edit=1