Bug #17829 Updated: undefined symbol: __dn_expand

From: Date: Wed, 19 Jun 2002 05:29:08 +0000
Subject: Bug #17829 Updated: undefined symbol: __dn_expand
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-11342@lists.php.net to get a copy of this message
ID: 17829 Updated by: imajes@php.net Reported By: skraj@telocity.com Status: Bogus Bug Type: *Configuration Issues Operating System: Debian Linux 2.2.20 PHP Version: 4.2.1 New Comment: sigh. wrong one. What i meant to say is that you will need to recompile your php version. I can assure you that it should work, as I did it this morning without a problem. Previous Comments: ------------------------------------------------------------------------ [2002-06-19 01:27:51] imajes@php.net This is a known issue. Please use cvs if you wish to use apache2. ------------------------------------------------------------------------ [2002-06-19 00:53:23] skraj@telocity.com I compiled and installed php using the following: $ ./configure --prefix=/usr/local/php --with-apxs=/usr/local/apache/bin/apxs $ make $ make install Everthing went fine. When I started Apache I got the following error message: Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: __dn_expand bin/apachectl start: httpd could not be started I tried several suggestions from newsgroups to recompile and reinstall php; however, I keep getting the same error message. I am using apache 1.3.24. Help please! ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=17829&edit=1

« previous php.bugs (#11342) next »