#45233 [NEW]: I am not able to start apache after installing php to apache installation.
| From: | rajat dot ray at gmail dot com | Date: | Wed, 11 Jun 2008 09:46:46 +0000 |
| Subject: | #45233 [NEW]: I am not able to start apache after installing php to apache installation. | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-125666@lists.php.net to get a copy of this message | ||
From: rajat dot ray at gmail dot com
Operating system: Solaris
PHP version: 5.2.6
PHP Bug Type: Apache related
Bug description: I am not able to start apache after installing php to apache installation.
Description:
------------
I am not able to start apache after installing php to apache installation.
I am trying to install php 5.2.5.
I get this error when I start apache.
Syntax error on line 1100 of /local/apache2/conf/test.conf:
Cannot load /local/apache2/modules/libphp5.so into server: ld.so.1:
httpd_worker: fatal: relocation error: file
/local/apache2/modules/libphp5.so: symbol libintl_textdomain: referenced
symbol not found
Apache 2.0 website test encountered an error during startup
Expected result:
----------------
It should say Apache started successfully
--
Edit bug report at http://bugs.php.net/?id=45233&edit=1
--
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=45233&r=trysnapshot52
Try a CVS snapshot (PHP 5.3): http://bugs.php.net/fix.php?id=45233&r=trysnapshot53
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=45233&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=45233&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=45233&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=45233&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=45233&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=45233&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=45233&r=support
Expected behavior: http://bugs.php.net/fix.php?id=45233&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=45233&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=45233&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=45233&r=globals
PHP 4 support discontinued: http://bugs.php.net/fix.php?id=45233&r=php4
Daylight Savings: http://bugs.php.net/fix.php?id=45233&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=45233&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=45233&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=45233&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=45233&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=45233&r=mysqlcfg