#45233 [Opn->Bgs]: I am not able to start apache after installing php to apache installation.
| From: | johannes@php.net | Date: | Wed, 11 Jun 2008 11:03:34 +0000 |
| Subject: | #45233 [Opn->Bgs]: I am not able to start apache after installing php to apache installation. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-125669@lists.php.net to get a copy of this message | ||
ID: 45233
Updated by: johannes@php.net
Reported By: rajat dot ray at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: Apache related
Operating System: Solaris
PHP Version: 5.2.6
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.
Thank you for your interest in PHP.
.
Previous Comments:
------------------------------------------------------------------------
[2008-06-11 09:46:46] rajat dot ray at gmail dot com
Description:
------------
I am not able to start apache after installing php to apache
installation. I am trying to install php 5.2.5.
I get this error when I start apache.
Syntax error on line 1100 of /local/apache2/conf/test.conf:
Cannot load /local/apache2/modules/libphp5.so into server: ld.so.1:
httpd_worker: fatal: relocation error: file
/local/apache2/modules/libphp5.so: symbol libintl_textdomain: referenced
symbol not found
Apache 2.0 website test encountered an error during startup
Expected result:
----------------
It should say Apache started successfully
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=45233&edit=1