Bug #18155: Apache Failed during startup

From: Date: Thu, 04 Jul 2002 04:45:10 +0000
Subject: Bug #18155: Apache Failed during startup
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-13071@lists.php.net to get a copy of this message
From: v_santhanam@amrita.edu Operating system: Redhat Linux 7.2 PHP version: 4.2.1 PHP Bug Type: Apache related Bug description: Apache Failed during startup Hello, I have installed PHP 4.2.1 / Apache 1.3.26 on Redhat Linux 7.2.I have followed the instructions given in PHP Documentation for installing as Apache Shared Module. When i restart the server i got the following error: line 261 of /etc/httpd/conf/httpd.conf : Cannot load /etc/httpd/modules/libphp4.so into server : /etc/httpd/modules/libphp4.so undefined symbol:gdbm_errno Please Help me. Thanks in Advance With Regards Santhanam -- Edit bug report at http://bugs.php.net/?id=18155&edit=1 -- Fixed in CVS: http://bugs.php.net/fix.php?id=18155&r=fixedcvs Fixed in release: http://bugs.php.net/fix.php?id=18155&r=alreadyfixed Need backtrace: http://bugs.php.net/fix.php?id=18155&r=needtrace Try newer version: http://bugs.php.net/fix.php?id=18155&r=oldversion Not developer issue: http://bugs.php.net/fix.php?id=18155&r=support Expected behavior: http://bugs.php.net/fix.php?id=18155&r=notwrong Not enough info: http://bugs.php.net/fix.php?id=18155&r=notenoughinfo Submitted twice: http://bugs.php.net/fix.php?id=18155&r=submittedtwice register_globals: http://bugs.php.net/fix.php?id=18155&r=globals

« previous php.bugs (#13071) next »