Bug #18155 Updated: Apache Failed during startup

From: Date: Thu, 04 Jul 2002 08:00:29 +0000
Subject: Bug #18155 Updated: Apache Failed during startup
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-13084@lists.php.net to get a copy of this message
ID: 18155 Updated by: sander@php.net Reported By: v_santhanam@amrita.edu -Status: Open +Status: Feedback Bug Type: Apache related Operating System: Redhat Linux 7.2 PHP Version: 4.2.1 New Comment: What are your configure lines of both PHP and Apache? Previous Comments: ------------------------------------------------------------------------ [2002-07-04 00:45:09] v_santhanam@amrita.edu Hello, I have installed PHP 4.2.1 / Apache 1.3.26 on Redhat Linux 7.2.I have followed the instructions given in PHP Documentation for installing as Apache Shared Module. When i restart the server i got the following error: line 261 of /etc/httpd/conf/httpd.conf : Cannot load /etc/httpd/modules/libphp4.so into server : /etc/httpd/modules/libphp4.so undefined symbol:gdbm_errno Please Help me. Thanks in Advance With Regards Santhanam ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=18155&edit=1

« previous php.bugs (#13084) next »