#41350 [Com]: Error in my_thread_global_end()
| From: | paul at orac dot clara dot co dot uk | Date: | Sun, 14 Dec 2008 00:52:46 +0000 |
| Subject: | #41350 [Com]: Error in my_thread_global_end() | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-131977@lists.php.net to get a copy of this message | ||
ID: 41350
Comment by: paul at orac dot clara dot co dot uk
Reported By: graham at directhostinguk dot com
Status: No Feedback
Bug Type: MySQL related
Operating System: Windows 2003
PHP Version: 5.2.6
Assigned To: scottmac
New Comment:
Sadly, the clueless PHP folks have distributed the still broken 5.0.51a
version of LIBMYSQL.DLL with PHP 5.2.8
LIBMYSQL.DLL 5.1.30 had been out for 3 weeks before this.
You would have thought they'd have got a grip on this by now.
How pathetic.
Previous Comments:
------------------------------------------------------------------------
[2008-11-30 11:07:38] paul at orac dot clara dot co dot uk
This seems fixed at long last by copying over the Libmysql.dll file
supplied with MySQL 5.1.30
Hopefully that will be in the next PHP release.
------------------------------------------------------------------------
[2008-11-26 21:27:45] cahlquist at yesco dot com
We have the same problem, 5 to 6 second delay. We have commented out
every single extension except php_mysql.dll and we get the delay. Then
as soon as we comment out php_mysql.dll the problem goes away.
PHP 5.2.6
Running on Microsoft Windows Server 2003 R2
IIS 6.0
CGI (NOT Fast CGI)
------------------------------------------------------------------------
[2008-10-15 07:38:19] supp0rt_24x7 at yahoo dot com
Has this been fixed yet ?
http://www.eukhost.com/forums/f15/fix-error-my_thread_global_end-1-threads-didnt-exit-5612/
------------------------------------------------------------------------
[2008-09-15 09:06:48] chris at crgs dot co dot uk
According to the MySQL bug:
http://bugs.mysql.com/bug.php?id=37226
the patch for this bug has now been created, and will be released in
MySQL 5.0.70. When this happens, it would be great if the PHP people
could release a new distribution with the updated libmysql.dll file
inside it, so that everyone can benefit from this release without having
to copy files around
------------------------------------------------------------------------
[2008-07-29 14:58:48] marcin dot slowinski at keratronik dot pl
I solved problem by copying libMySQL from my MySQL server to PHP dir.
Windows XP SP2
Apache 2.2.9 with mod_ssl
PHP 5.2.6 (crashed with oryginal libmysql.dll)
MySQL 5.0.27-community-nt
Regards
Marcin
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/41350
--
Edit this bug report at http://bugs.php.net/?id=41350&edit=1