#47975 [Opn->Fbk]: OpenSSL does not load
| From: | pajoye@php.net | Date: | Wed, 15 Apr 2009 21:14:31 +0000 |
| Subject: | #47975 [Opn->Fbk]: OpenSSL does not load | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-135851@lists.php.net to get a copy of this message | ||
ID: 47975
Updated by: pajoye@php.net
Reported By: tom at brainscanmedia dot com
-Status: Open
+Status: Feedback
Bug Type: Unknown/Other Function
Operating System: Windows 2003 Server
PHP Version: 5.2.9
New Comment:
phpinfo does not do any connection. Did you enable it in your php.ini?
Are the openssl DLL in your path?
Previous Comments:
------------------------------------------------------------------------
[2009-04-15 21:09:50] tom at brainscanmedia dot com
Description:
------------
Hey not sure if this is a bug or not but none of your documents help my
situation. I just installed the latest version of PHP to see if it
works
but OpenSSL mod does not load even though I uncommented it. Here is a
link to a sample script that shows my info
http://www.stoneystraps.com/!Admin/1.php
Reproduce code:
---------------
SMTP -> ERROR: Failed to connect to server: Unable to find the socket
transport "ssl" - did you forget to enable it when you configured PHP?
(24)
SMTP Error: Could not connect to SMTP host.
Expected result:
----------------
Mail Sent (phpMailer)
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=47975&edit=1