#42600 [Com]: Invalid access to memory location.
| From: | hasnat at donotrevealfkn1337 dot ccc | Date: | Mon, 30 Nov 2009 11:49:01 +0000 |
| Subject: | #42600 [Com]: Invalid access to memory location. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-145206@lists.php.net to get a copy of this message | ||
ID: 42600
Comment by: hasnat at donotrevealfkn1337 dot ccc
Reported By: php at littlekp dot ddo dot jp
Status: No Feedback
Bug Type: EXIF related
Operating System: Windows Series
PHP Version: 5.2.4
New Comment:
encountred same problem winodws 2003 php 5.2.11 ISAPI IIS 6
resolved by checking permissions on these directories
upload_tmp_dir="C:\Temp"
session.save_path="C:\Temp"
error_log="C:\temp\php-errors.log"
Previous Comments:
------------------------------------------------------------------------
[2008-04-03 02:46:39] rwuhrman at yahoo dot com
I just had this problem (exact same error) after installing EXIF also
(IIS6, PHP 5.2.4). Restarting iis did nothing. However, a reboot
thankfully made it go away, before I had to download all the tools to do
the backtrace.
------------------------------------------------------------------------
[2008-01-25 20:55:13] mmorrey at digiblue dot com
Same thing here on a fresh install of PHP 5.2.5 on IIS 6 (Windows
Server 2003) in ISAPI mode. No messages sent to log file or NT Eventlog.
Disabling EXIF cleared error.
------------------------------------------------------------------------
[2007-12-19 15:27:55] stijn dot peeters at gmail dot com
same problem here.
when activated the exif extension
php gives an error: Invalid access to memory location.
when the session.save path is qouted to disable it, php works once
again.
------------------------------------------------------------------------
[2007-09-18 01:00:00] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
[2007-09-10 09:44:43] jani@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
http://bugs.php.net/bugs-generating-backtrace.php
for *NIX and
http://bugs.php.net/bugs-generating-backtrace-win32.php
for Win32
Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/42600
--
Edit this bug report at http://bugs.php.net/?id=42600&edit=1