#42600 [NoF->Fbk]: Invalid access to memory location.

From: Date: Mon, 30 Nov 2009 11:53:13 +0000
Subject: #42600 [NoF->Fbk]: Invalid access to memory location.
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-145207@lists.php.net to get a copy of this message
ID: 42600 Updated by: pajoye@php.net Reported By: php at littlekp dot ddo dot jp -Status: No Feedback +Status: Feedback Bug Type: EXIF related -Operating System: Windows Series +Operating System: Windows -PHP Version: 5.2.4 +PHP Version: 5.2.* New Comment: Try using the FastCGI SAPI. The ISAPI is not supported anymore (by php.net or MS). Previous Comments: ------------------------------------------------------------------------ [2009-11-30 11:49:00] hasnat at donotrevealfkn1337 dot ccc encountred same problem winodws 2003 php 5.2.11 ISAPI IIS 6 resolved by checking permissions on these directories upload_tmp_dir="C:\Temp" session.save_path="C:\Temp" error_log="C:\temp\php-errors.log" ------------------------------------------------------------------------ [2008-04-03 02:46:39] rwuhrman at yahoo dot com I just had this problem (exact same error) after installing EXIF also (IIS6, PHP 5.2.4). Restarting iis did nothing. However, a reboot thankfully made it go away, before I had to download all the tools to do the backtrace. ------------------------------------------------------------------------ [2008-01-25 20:55:13] mmorrey at digiblue dot com Same thing here on a fresh install of PHP 5.2.5 on IIS 6 (Windows Server 2003) in ISAPI mode. No messages sent to log file or NT Eventlog. Disabling EXIF cleared error. ------------------------------------------------------------------------ [2007-12-19 15:27:55] stijn dot peeters at gmail dot com same problem here. when activated the exif extension php gives an error: Invalid access to memory location. when the session.save path is qouted to disable it, php works once again. ------------------------------------------------------------------------ [2007-09-18 01:00:00] php-bugs at lists dot php dot net No feedback was provided for this bug for over a week, so it is being suspended automatically. If you are able to provide the information that was originally requested, please do so and change the status of the bug back to "Open". ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/42600 -- Edit this bug report at http://bugs.php.net/?id=42600&edit=1

« previous php.bugs (#145207) next »