ID: 50416
Comment by: ermesto_vargas at yahoo dot com
Reported By: ernesto_vargas at yahoo dot com
Status: Assigned
Bug Type: MySQL related
Operating System: *
PHP Version: 5.3, 6
Assigned To: mysql
New Comment:
Any news on these bug?
Previous Comments:
------------------------------------------------------------------------
[2010-01-12 21:11:41] ermesto_vargas at yahoo dot com
Any ETA on when this issue will be review?
jani@php.net have clearly assert that the error occur on PHP 5.3+
------------------------------------------------------------------------
[2010-01-07 10:16:34] jani@php.net
Uwe, please notice my comment: It _works_ with PHP 5.2.x but NOT with
5.3, ergo, there's a bug in _PHP_ mysql stuff..
------------------------------------------------------------------------
[2010-01-05 14:53:47] ernesto_vargas at yahoo dot com
@uw@php.net;
The store procedure code is a simple Hello World. Code is below.
DELIMITER $$
CREATE PROCEDURE myproc()
BEGIN
SELECT 'it works!';
END$$
------------------------------------------------------------------------
[2010-01-04 10:51:19] uw@php.net
This may be a valid error message,
http://dev.mysql.com/doc/refman/5.0/en/create-procedure.html
. What's
the code of the SP?
------------------------------------------------------------------------
[2009-12-17 08:23:52] jani@php.net
Works with latest PHP 5.2, fails with 5.3+.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/50416--
Edit this bug report at http://bugs.php.net/?id=50416&edit=1