#49678 [Com]: .msi install screws up Apache httpd.conf
| From: | aestanis at scharff dot com dot pe | Date: | Sun, 14 Feb 2010 08:25:39 +0000 |
| Subject: | #49678 [Com]: .msi install screws up Apache httpd.conf | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-147584@lists.php.net to get a copy of this message | ||
ID: 49678
Comment by: aestanis at scharff dot com dot pe
Reported By: adept at accutek dot net
Status: No Feedback
Bug Type: Windows Installer
Operating System: XP
PHP Version: 5.2.11
Assigned To: jmertic
New Comment:
Hi guys. Time is that quality of nature which keeps events from
happening all at once. Lately it doesn't seem to be working. Help me!
Looking for sites on: Large date stamps. I found only this - <a
href="http://www.socrates.majoranaorvieto.org/Members/DateStamp">paid
date stamps</a>. Date stamp, i provided this was terminally active. Date
stamp, there may be good items: if the edge gives after reading the
authority, you appear here cancel nation. With best wishes :o, Halden
from Sri.
Previous Comments:
------------------------------------------------------------------------
[2009-11-25 23:18:51] dollymel2004 at hotmail dot com
ok
------------------------------------------------------------------------
[2009-10-08 01:00:01] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
[2009-09-30 13:48:58] jmertic@php.net
Please provide an error log of the installer and a copy of your
httpd.conf file after the install. You can generate the error log using
the following command:
msiexec /i php-5.2.11-win32-installer.msi /l*v error.txt
It sounds like you are choosing a complete install, and pushing in all
of the Apache config options.
------------------------------------------------------------------------
[2009-09-26 01:38:36] adept at accutek dot net
Description:
------------
The php-5.2.11-win32-installer.msi installer creates multiple lines for
PHPINIDir and module php5_module which stop the attempt to START Apache
2.2.13.
Cleaning up the httpd.conf file manually (deleteing dups) leave the
file in some sort of unstable state. When I attempt to start Apache, I
get dropped into VS as a Debugger.
If I remove (uninstall) php, Apache runs fine.
I have duplicated this 3 times now.
I'm a newbie so I hope this is sufficient info.
PS: I Did check the bug archives, but this previous report was marked
as 'bogus' and no solution given
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=49678&edit=1