Bug #18499 Updated: Total failure to work of PHP 4.2.2 on Windows 2000 Server
| From: | sniper@php.net | Date: | Tue, 23 Jul 2002 17:08:30 +0000 |
| Subject: | Bug #18499 Updated: Total failure to work of PHP 4.2.2 on Windows 2000 Server | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-14912@lists.php.net to get a copy of this message | ||
ID: 18499
Updated by: sniper@php.net
Reported By: paul.bulmer@e-businessengines.com
-Status: Open
+Status: Feedback
Bug Type: IIS related
Operating System: Windows 2000 Server
PHP Version: 4.2.2
New Comment:
Are you 100% sure you replaced ALL the files? especially all the
php4ts.dll files..
Previous Comments:
------------------------------------------------------------------------
[2002-07-23 12:14:12] paul.bulmer@e-businessengines.com
On copying the new version 4.2.2 files into place over the 4.2.1 ones
PHP stops working entirely, IIS generates failed authorisation reports
(403.1) for every PHP page that no password can get round.
Initially looked like a misconfiguration of the permissions in IIS but
returning to 4.2.1 files rectifies the problem immeadiately
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=18499&edit=1