#18499 [Fbk->Bgs]: Total failure to work of PHP 4.2.2 on Windows 2000 Server
| From: | sniper@php.net | Date: | Wed, 11 Sep 2002 16:44:51 +0000 |
| Subject: | #18499 [Fbk->Bgs]: Total failure to work of PHP 4.2.2 on Windows 2000 Server | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-19152@lists.php.net to get a copy of this message | ||
ID: 18499
Updated by: sniper@php.net
Reported By: paul.bulmer@e-businessengines.com
-Status: Feedback
+Status: Bogus
Bug Type: IIS related
Operating System: Windows 2000 Server
PHP Version: 4.2.2
New Comment:
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
Previous Comments:
------------------------------------------------------------------------
[2002-07-23 13:23:36] renato@ostorero.it
Verify if your PHP folder has got full controll permissions.
------------------------------------------------------------------------
[2002-07-23 13:08:30] sniper@php.net
Are you 100% sure you replaced ALL the files? especially all the
php4ts.dll files..
------------------------------------------------------------------------
[2002-07-23 12:14:12] paul.bulmer@e-businessengines.com
On copying the new version 4.2.2 files into place over the 4.2.1 ones
PHP stops working entirely, IIS generates failed authorisation reports
(403.1) for every PHP page that no password can get round.
Initially looked like a misconfiguration of the permissions in IIS but
returning to 4.2.1 files rectifies the problem immeadiately
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=18499&edit=1