Bug #37672 [Asn->ReO]: Cannot start script from directory containing international characters.
| From: | aharvey@php.net | Date: | Thu, 09 Sep 2010 04:33:41 +0000 |
| Subject: | Bug #37672 [Asn->ReO]: Cannot start script from directory containing international characters. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-154202@lists.php.net to get a copy of this message | ||
Edit report at http://bugs.php.net/bug.php?id=37672&edit=1
ID: 37672
Updated by: aharvey@php.net
Reported by: php-bugs at shad dot pp dot ru
Summary: Cannot start script from directory containing
international characters.
-Status: Assigned
+Status: Re-Opened
Type: Bug
-Package: Apache2 related
+Package: Scripting Engine problem
Operating System: Windows Server 2003 SP2
PHP Version: 5.2.14
Block user comment: N
Previous Comments:
------------------------------------------------------------------------
[2010-09-08 14:23:48] php-bugs at shad dot pp dot ru
Test
------------------------------------------------------------------------
[2010-09-08 14:23:21] php-bugs at shad dot pp dot ru
For some reason I cannot reopen this bug. I hope someone can do that.
------------------------------------------------------------------------
[2010-09-08 14:22:25] php-bugs at shad dot pp dot ru
Nothing changed since my first bug report. I updated details and
reopened issue.
[Wed Sep 08 16:10:27 2010] [error] [client 193.105.104.4] PHP Fatal
error: Unknown: Failed opening required
'D:/www/default/test/\xd0\xba\xd0\xb8\xd1\x80\xd0\xb8\xd0\xbb\xd0\xbb\xd0\xb8\xd1\x86\xd0\xb0/test.php'
(include_path='.;C:\\php5\\pear') in Unknown on line 0
I believe, this is a problem with apache2 handler. Looks like it doesn't
understand/decode the path that Apache is providing to it.
------------------------------------------------------------------------
[2010-09-08 14:10:15] php-bugs at shad dot pp dot ru
Still not fixed in PHP 5.2.14.
------------------------------------------------------------------------
[2007-01-15 01:00:01] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/bug.php?id=37672
--
Edit this bug report at http://bugs.php.net/bug.php?id=37672&edit=1