Bug #13595 Updated: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on

From: Date: Tue, 05 Mar 2002 07:17:03 +0000
Subject: Bug #13595 Updated: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-1660@lists.php.net to get a copy of this message
ID: 13595 Updated by: derick@php.net -Summary: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on Reported By: plafundum@yahoo.com -Status: Closed +Status: Feedback Bug Type: Session related Operating System: Debian Sid PHP Version: 4.0.6 New Comment: Can you try a snapshot from snaps.php.net? It might be fixed, if not we need feedback on that branch anyways. regards, Derick Previous Comments: ------------------------------------------------------------------------ [2002-03-05 01:48:33] matt@mystile.com I'm seeing this problem on Slackware 8.0, when upgrading from the original mod_php.tgz package (PHP 4.0.5) to the updated version (PHP 4.1.2). I already checked, there is no 'session_mm.sem' file to remove (stopping apache automatically removes the file). So my question is, what is going on, and how do I fix it? ------------------------------------------------------------------------ [2001-11-11 12:37:22] sander@php.net So it's not a bug in PHP. Thanks & Closing... ------------------------------------------------------------------------ [2001-10-08 05:46:33] plafundum@yahoo.com Hello there, Every time I when I upgrade my Debian-install I get errors with php4-cgi. When it is invoked, php4-cgi says "PHP Fatal error: Unable to start session mm module in Unknown on line 0". I posted a message, and Peter Cech helped me out: rm /etc/session_mm.sem did the job. Cheers y'all pla. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=13595&edit=1

« previous php.bugs (#1660) next »