Bug #13595: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on
| From: | plafundum at yahoo dot com | Date: | Mon, 08 Oct 2001 09:46:34 +0000 |
| Subject: | Bug #13595: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-67528@lists.php.net to get a copy of this message | ||
From: plafundum@yahoo.com
Operating system: Debian Sid
PHP version: 4.0.6
PHP Bug Type: *Configuration Issues
Bug description: Solution for "PHP Fatal error: Unable to start session mm module in Unknown
on
Hello there,
Every time I when I upgrade my Debian-install I get errors with php4-cgi.
When it is invoked, php4-cgi says "PHP Fatal error: Unable to start
session mm module in Unknown on line 0".
I posted a message, and Peter Cech helped me out: rm /etc/session_mm.sem
did the job.
Cheers y'all
pla.
--
Edit bug report at: http://bugs.php.net/?id=13595&edit=1