Bug #13595 Updated: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on

From: Date: Sun, 11 Nov 2001 17:37:22 +0000
Subject: Bug #13595 Updated: Solution for "PHP Fatal error: Unable to start session mm module in Unknown on
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-70139@lists.php.net to get a copy of this message
ID: 13595 Updated by: sander Reported By: plafundum@yahoo.com Old Status: Open Status: Closed Bug Type: Session related Operating System: Debian Sid PHP Version: 4.0.6 New Comment: So it's not a bug in PHP. Thanks & Closing... Previous Comments: ------------------------------------------------------------------------ [2001-10-08 05:46:33] plafundum@yahoo.com Hello there, Every time I when I upgrade my Debian-install I get errors with php4-cgi. When it is invoked, php4-cgi says "PHP Fatal error: Unable to start session mm module in Unknown on line 0". I posted a message, and Peter Cech helped me out: rm /etc/session_mm.sem did the job. Cheers y'all pla. ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13595&edit=1

« previous php.dev (#70139) next »