Bug #13379 Updated: Only one user can run php-cgi binary at the same time.

From: Date: Sun, 11 Nov 2001 17:37:36 +0000
Subject: Bug #13379 Updated: Only one user can run php-cgi binary at the same time.
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-70140@lists.php.net to get a copy of this message
ID: 13379 Updated by: sander Reported By: hdn@nsunet.ru Old Status: Open Status: Closed Bug Type: Session related Operating System: Debian GNU/Linux PHP Version: 4.0.6 New Comment: Not a bug in PHP. See #13595. Closing. Previous Comments: ------------------------------------------------------------------------ [2001-09-21 14:12:18] hdn@nsunet.ru Only one user can run php-cgi binary at the same time. It reports: PHP Fatal error: Unable to start session mm module in Unknown on line 0 It occures because session mm module tries to open file "/tmp/session_mm.sem" which is already opened by concurrent process. ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13379&edit=1

« previous php.dev (#70140) next »