Bug #21260 [NoF]: phpBB fails to work with GD turned on
| From: | cmsaspopup at mail dot ru | Date: | Tue, 15 May 2012 10:05:26 +0000 |
| Subject: | Bug #21260 [NoF]: phpBB fails to work with GD turned on | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-170451@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=21260&edit=1
ID: 21260
User updated by: cmsaspopup at mail dot ru
Reported by: cmsaspopup at mail dot ru
Summary: phpBB fails to work with GD turned on
Status: No Feedback
Type: Bug
-Package: GD related
+Package: *General Issues
Operating System: Linux
PHP Version: 4.3.0
Block user comment: N
Private report: N
New Comment:
ÐÑем пÑивеÑ!
ÐÑли Ð²Ñ Ñ
оÑиÑе ÑобÑÑвеннÑй
ÑекламнÑй Ð±Ð¸Ð·Ð½ÐµÑ Ð² ÑеÑи
ÐнÑеÑнеÑ, Ñогда вам бÑдеÑ
инÑеÑеÑна ÑÑа ÑÑаÑÑÑ!
РнаÑале 2007 года наÑалаÑÑ
ÑазÑабоÑка ÑкÑипÑа
Ñекламного ÑеÑвиÑа PopUp v1.0,
компанией Minatrix. Ð Ñо вÑÐµÐ¼Ñ ÑÑо
бÑл ÑамÑй пик подобной
ÑекламÑ. Сам ÑкÑÐ¸Ð¿Ñ Ð±Ñл
оÑÐµÐ½Ñ Ð¿ÑоÑÑой и имел
минималÑнÑй Ð½Ð°Ð±Ð¾Ñ ÑÑнкÑий,
но не ÑмоÑÑÑ Ð½Ð° ÑÑо, ÑÑал
лидиÑÑÑÑим пÑодÑкÑом в
Ñекламном бизнеÑе. С Ñого
вÑемени, велиÑÑ Ð¿Ð¾ÑÑоÑннÑе
доÑабоÑки и внедÑÐµÐ½Ð¸Ñ Ð½Ð¾Ð²ÑÑ
видов ÑекламÑ, пÑоÑÑл
множеÑÑво ÑÑадий
ÑеÑÑиÑованиÑ. ÐÑли ÑÑÑинÑ
вÑе Ð¿Ð¾Ð¶ÐµÐ»Ð°Ð½Ð¸Ñ ÐºÐ»Ð¸ÐµÐ½Ñов и в
иÑоге полÑÑилÑÑ Ð¼Ð¾ÑнейÑий
ÑкÑÐ¸Ð¿Ñ Ð² данном напÑавлении.
Ðа даннÑй Ð¼Ð¾Ð¼ÐµÐ½Ñ Ñ Ð³Ð¾ÑдоÑÑÑÑ
можем ÑообÑиÑÑ, ÑÑо на
даннÑй Ð¼Ð¾Ð¼ÐµÐ½Ñ - ÑÑо ÑамÑй
ÑÑнкÑионалÑнÑй, не имеÑÑий
ÑÑзвимоÑÑей, Ñ
оÑоÑо заÑиÑÑн
Ð¾Ñ Ð²Ð·Ð»Ð¾Ð¼Ð¾Ð² и накÑÑÑок,
поÑÑоÑнно-обновлÑемÑй
пÑодÑкÑ.
СÑоимоÑÑÑ ÑкÑипÑа в
ÑооÑноÑении: каÑеÑÑво/Ñена
поÑажаÑÑ Ð¼Ð½Ð¾Ð³Ð¸Ñ
, Ñем более,
ÑÑо Ð¼Ñ Ð²Ñегда идÑм на
вÑÑÑеÑÑ ÐºÐ»Ð¸ÐµÐ½Ñа и
пÑедлогаем гибкие ÑÑловиÑ
покÑпки в ÑаÑÑÑоÑкÑ.
ÐложеннÑе ÑÑедÑÑва в ÑкÑипÑ
бÑÑÑÑо и легко окÑпаÑÑÑÑ!
ÐÑÑ Ð·Ð°Ð²Ð¸ÑÐ¸Ñ ÑолÑко Ð¾Ñ Ð²Ð°ÑиÑ
возможноÑÑей, Ð¶ÐµÐ»Ð°Ð½Ð¸Ñ Ð¸
ÑÑÑаÑегии ÑазвиÑиÑ!
РпÑодаже поÑвилаÑÑ Ð½Ð¾Ð²Ð°Ñ
веÑÑÐ¸Ñ ÑкÑипÑа Ñекламного
ÑеÑвиÑа: CMS AdminStation + PopUp v4.0 pro.
СейÑÐ°Ñ Ñже Ñложно назваÑÑ
ÑÑÐ¾Ñ ÑкÑÐ¸Ð¿Ñ PopUp, Ñ.к. в нÑм Ñже 9
попÑлÑÑнÑÑ
в ÑеÑи видов
ÑекламÑ, а именно:
1. PopUp - Ñеклама
2. ÐаннеÑÐ½Ð°Ñ Ñеклама
3. ÐонÑекÑÑÐ½Ð°Ñ Ñеклама
4. ТизеÑÐ½Ð°Ñ Ñеклама
5. BodyClick (ClickUnder)
6. Peel-down (Ñголок)
7. ÐлаваÑÑий блок ÑÑÑлок
8. РаÑÑÑÑжка (Top-line)
9. ICQ-window
10. SLIDER
Ðолее подÑобно Ð²Ñ Ð¼Ð¾Ð¶ÐµÑе
ÑзнаÑÑ Ð½Ð° ÑайÑе: http://adminstation.ru/?ref=613
Previous Comments:
------------------------------------------------------------------------
[2003-01-13 18:18:54] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
------------------------------------------------------------------------
[2002-12-28 22:35:24] pollita@php.net
Please run the following test on your system:
1) Create a file named "testgd.php" in the document root of your webserver with the
following content:
<?php
$img = imagecreate(100,100);
$black = imagecolorallocate($img,0,0,0);
$white = imagecolorallocate($img,255,255,255);
imagefilledrectangle($img,0,0,99,99,$white);
imagerectangle($img,0,0,99,99,$black);
header("Content-type: image/png");
imagePNG($img);
?>
2) Browse the URL for that page (i.e.: http://myserver.com/testgd.php )
3) Tell us if a white square with a black frame appears.
If the image shows properly then the problem is likely with PHPBB and there's nothing anyone
here can do. If not, then there may be a problem with your GD build.
------------------------------------------------------------------------
[2002-12-28 21:56:17] cmsaspopup at mail dot ru
I use PHPbb on my web site(I have also already reported this problem to them) when I install PHP
without the new GD support in 4.3.0 turned on everything works fine, however if I turn the GD
support on the PHPbb fails to load and all I get is a blank page...no errors no anything....
The following are my configure lines....
PHPbb works....
./configure --with-mysql=/mysql --with-apxs
PHPbb doesn't work...
./configure --with-mysql=/mysql --with-apxs --with-gd --with-zlib-dir=/usr/include
I should mention that I also use phpMyAdmin...and that works fine either way....
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=21260&edit=1