Bug #65100 [Opn->Asn]: Reject root run

From: Date: Mon, 24 Jun 2013 00:03:32 +0000
Subject: Bug #65100 [Opn->Asn]: Reject root run
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-179726@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=65100&edit=1

 ID:                 65100
 Updated by:         felipe@php.net
 Reported by:        admin at mvpro dot net
 Summary:            Reject root run
-Status:             Open
+Status:             Assigned
 Type:               Bug
 Package:            FPM related
 Operating System:   Linux Debian Wheezy
 PHP Version:        5.5.0
-Assigned To:        
+Assigned To:        fat
 Block user comment: N
 Private report:     N



Previous Comments:
------------------------------------------------------------------------
[2013-06-23 03:36:07] admin at mvpro dot net

Description:
------------
Php5-fpm rejected to run with user 'root' and group 'root', it fails to load.

While proccess priority was implemented, i assume, running PHP-fpm with user 
'root' should be allowed.

Test script:
---------------
Put in /etc/php5/fpm/pool.d/www.conf

user = root

Expected result:
----------------
Success run.

Actual result:
--------------
Fail to run.


------------------------------------------------------------------------



-- 
Edit this bug report at https://bugs.php.net/bug.php?id=65100&edit=1


Thread (8 messages)

« previous php.bugs (#179726) next »