#19190 [NEW]: Apache Server will not start with following error usr/lib/dld.sl: Unresolved s
| From: | ajay dot bhatnagar at st dot com | Date: | Fri, 30 Aug 2002 07:58:24 +0000 |
| Subject: | #19190 [NEW]: Apache Server will not start with following error usr/lib/dld.sl: Unresolved s | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-18220@lists.php.net to get a copy of this message | ||
From: ajay.bhatnagar@st.com
Operating system: hpux 10.20
PHP version: 4.2.2
PHP Bug Type: Apache related
Bug description: Apache Server will not start with following error usr/lib/dld.sl: Unresolved s
Apache & PHP compiled OK with DSO using gcc on HPU10.20
with mysql, oracle, apxs and enable-track-vars options. Apache does load
PHP module with following error :
/usr/lib/dld.sl: Unresolved symbol: __umoddi3 (code) from
/opt/apachephp/libexec/libphp4.sl
Syntax error on line 205 of /opt/apachephp/conf/httpd.conf:
Cannot load /opt/apachephp/libexec/libphp4.sl into server: Unresolved
external
./apachectl start: httpd could not be started
Using gcc/binutils/bison/flex
Apache 1.3.26 PHP v. 4.2.2
--
Edit bug report at http://bugs.php.net/?id=19190&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=19190&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=19190&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=19190&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=19190&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=19190&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=19190&r=support
Expected behavior: http://bugs.php.net/fix.php?id=19190&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=19190&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=19190&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=19190&r=globals