#19190 [Opn->Csd]: Apache Server will not start with following error usr/lib/dld.sl: Unresolved s
ID: 19190
Updated by: sniper@php.net
Reported By: ajay.bhatnagar@st.com
-Status: Open
+Status: Closed
Bug Type: Apache related
Operating System: hpux 10.20
PHP Version: 4.2.2
New Comment:
Just add '--enable-libgcc' to your configure line.
http://bugs.php.net/bug.php?id=12222
Previous Comments:
------------------------------------------------------------------------
[2002-08-30 03:58:23] ajay.bhatnagar@st.com
Apache & PHP compiled OK with DSO using gcc on HPU10.20
with mysql, oracle, apxs and enable-track-vars options. Apache does
load PHP module with following error :
/usr/lib/dld.sl: Unresolved symbol: __umoddi3 (code) from
/opt/apachephp/libexec/libphp4.sl
Syntax error on line 205 of /opt/apachephp/conf/httpd.conf:
Cannot load /opt/apachephp/libexec/libphp4.sl into server: Unresolved
external
./apachectl start: httpd could not be started
Using gcc/binutils/bison/flex
Apache 1.3.26 PHP v. 4.2.2
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19190&edit=1
Thread (2 messages)