#19276 [Com]: Udefined symbol: core_globals
| From: | deadsman at hotmail dot com | Date: | Sat, 07 Sep 2002 13:14:16 +0000 |
| Subject: | #19276 [Com]: Udefined symbol: core_globals | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-18613@lists.php.net to get a copy of this message | ||
ID: 19276
Comment by: deadsman@hotmail.com
Reported By: deadsman@hotmail.com
Status: Bogus
Bug Type: Apache related
Operating System: redhat 7.3
PHP Version: 4.2.3
New Comment:
ok thx
Previous Comments:
------------------------------------------------------------------------
[2002-09-07 08:05:20] kalowsky@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php
Thank you for your interest in PHP.
Please read the Apache docs on how to add modules.
------------------------------------------------------------------------
[2002-09-07 08:02:37] deadsman@hotmail.com
Hi,
when I try to start apache whit php4 library, Apache 1.2.26 give me his
error:
[root@lambda php-4.2.3]# apachectl start
Syntax error on line 205 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server:
/usr/lib/apache/libphp4.so: undefined symbol: core_globals
/usr/sbin/apachectl start: httpd could not be started
The line for configuring apache and php is:
PHP:
./configure --with-mysql --with-apxs=/usr/sbin/apxs
--with-config-file-path=/usr/local/lib/php --enable-dbase
APACHE:
./configure --with-layout=RedHat --enable-module=all
--disable-module=auth_db --disable-module=auth_dbm
I have this problem whit other version of PHP like 4.2.1 and 4.2.2 .
Thx & Bye.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19276&edit=1