#19441 [NEW]: Unable to load libphp4.so
| From: | jlapier at nemesis2 dot com | Date: | Mon, 16 Sep 2002 18:08:48 +0000 |
| Subject: | #19441 [NEW]: Unable to load libphp4.so | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-19483@lists.php.net to get a copy of this message | ||
From: jlapier@nemesis2.com
Operating system: Linux (RedHat 7.0)
PHP version: 4.2.3
PHP Bug Type: Apache related
Bug description: Unable to load libphp4.so
After running configure, make, and make install with no errors, I try to
restart apache (ver 1.3.19) and get the following error:
Syntax error on line 205 of /home/www/conf/httpd.conf:
Cannot load /home/www/libexec/libphp4.so into server:
/home/www/libexec/libphp4.so: undefined symbol: libintl_bindtextdomain
Here is my configure statement:
'./configure' '--with-imap' '--with-mysql' '--enable-ftp'
'--with-apxs=/home/www/bin/apxs' '--with-pgsql=shared'
'--with-kerberos'
'--with-openssl' '--with-ldap=/usr/local/openldap' '--with-gd'
'--with-imap-ssl' '--with-gettext'
--
Edit bug report at http://bugs.php.net/?id=19441&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=19441&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=19441&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=19441&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=19441&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=19441&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=19441&r=support
Expected behavior: http://bugs.php.net/fix.php?id=19441&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=19441&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=19441&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=19441&r=globals