#19441 [Opn->Bgs]: Unable to load libphp4.so
| From: | sniper@php.net | Date: | Mon, 16 Sep 2002 19:33:32 +0000 |
| Subject: | #19441 [Opn->Bgs]: Unable to load libphp4.so | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-19489@lists.php.net to get a copy of this message | ||
ID: 19441
Updated by: sniper@php.net
Reported By: jlapier@nemesis2.com
-Status: Open
+Status: Bogus
Bug Type: Apache related
Operating System: Linux (RedHat 7.0)
PHP Version: 4.2.3
New Comment:
Missing entry in /etc/ld.so.conf for location of libintl.so
(or install the devel rpm and recompile PHP)
Previous Comments:
------------------------------------------------------------------------
[2002-09-16 13:08:48] jlapier@nemesis2.com
After running configure, make, and make install with no errors, I try
to restart apache (ver 1.3.19) and get the following error:
Syntax error on line 205 of /home/www/conf/httpd.conf:
Cannot load /home/www/libexec/libphp4.so into server:
/home/www/libexec/libphp4.so: undefined symbol: libintl_bindtextdomain
Here is my configure statement:
'./configure' '--with-imap' '--with-mysql' '--enable-ftp'
'--with-apxs=/home/www/bin/apxs' '--with-pgsql=shared'
'--with-kerberos' '--with-openssl' '--with-ldap=/usr/local/openldap'
'--with-gd' '--with-imap-ssl' '--with-gettext'
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19441&edit=1