#19445 [Opn->Fbk]: set_content does not replace contents
| From: | jtate@php.net | Date: | Tue, 17 Sep 2002 15:20:40 +0000 |
| Subject: | #19445 [Opn->Fbk]: set_content does not replace contents | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-19548@lists.php.net to get a copy of this message | ||
ID: 19445
Updated by: jtate@php.net
-Summary: Memory problem of PHP in Win32 environment
-Reported By: 6800@nyc.odn.ne.jp
+Reported By: dan@exaci.com
-Status: Open
+Status: Feedback
Bug Type: Unknown/Other Function
-Operating System: Windows2000Server
+Operating System: Redhat 7.3 kernel 2.4.18-3
PHP Version: 4.2.2
New Comment:
I would run memtest on your new ram to see if you have ram errors.
What is the error you are getting? Could this be related to
http://bugs.php.net/15333 ?
Previous Comments:
------------------------------------------------------------------------
[2002-09-16 19:50:31] 6800@nyc.odn.ne.jp
Dear PHP Group,
I was using the machine that installed the memory of 256MB until July
of this year.
And in the end neighborhood in July, I increased the memory of the
machine to 1GB.
OS that was running normally until now from the instant, became
unstable.
I thought this problem, that the beginning is the problem of OS.
I noticed that an OS error does not come out when do for a while and
stop Apache.
And I thought that the cause of this problem is in Apache.
However, my judgment may misï½.
It is because the OS error does not come out when the reason makes PHP
the CGI mode.
Only when PHP is an ISAPI mode namely, the OS error comes out.
This OS error is a violent thing and OS decreases in the case that the
initialization failure of the application frequently occurs and the
operation of OS be worst, become impossible.
I am inevitable, the problem is driving with the CGI mode without going
out now.
The details of my machine are as follows.
OS:Windows2000Server (Not using IIS at all)
MEMORY:1GBytes
HTTPD:Apache2.0.39(Win32) (Binary release)
PHP:4.2.2 (Binary release)
Others:mod_ssl/2.0.39 OpenSSL/0.9.6d mod_gzip/2.0.26.1a
Sincerely,
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19445&edit=1