#19502 [Opn->Bgs]: An automatic backup of the php.ini file?
| From: | derick@php.net | Date: | Thu, 19 Sep 2002 18:56:14 +0000 |
| Subject: | #19502 [Opn->Bgs]: An automatic backup of the php.ini file? | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-19790@lists.php.net to get a copy of this message | ||
ID: 19502
Updated by: derick@php.net
Reported By: nico_mittes@hotmail.com
-Status: Open
+Status: Bogus
Bug Type: *Configuration Issues
Operating System: Windows NT 5.0 build 2195
PHP Version: 4.2.3
New Comment:
PHP does not do this on its own, so the problem should lie elsewhere.
Not a PHP problem -> bogus.
Derick
Previous Comments:
------------------------------------------------------------------------
[2002-09-19 12:32:38] nico_mittes@hotmail.com
Hello,
This is my problem: For a few weeks now we're are using PHP and MySQL
and everything is working fine. But a week ago, everything turned
around (I don't know a exact time): all our PHP/MySQL-sites gave
errors. So, I immediately connected to our dedicated server (Windows
NT) where I searched for the php.ini file. The php.ini file was located
in C:\winnt\ (this is the important one of course), but it was also
located in c:\php\backup\ (I don't know the exact location, but I was
sure in some backup-map in the PHP-directory. So, I searched php.ini
(C:\winnt\) for the solution, I say that error_reporting was changed
into E_USER_NOTICE (or E_USER_ERROR, I'm not sure). So, after this I
changed it in E_ALL & ~E_NOTICE, the standard value, and everything
worked fine again.
But I'm now curious about the cause of this strange situation. Is it a
bug? I sure was not any of my collegues, as I am the only one that
connects with the dedicated server.
Looking forward to hear from you,
Nico Smit
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19502&edit=1