#3750 [Opn->]: ODBC Error Connecting to another NT Server

From: Date: Tue, 01 Oct 2002 20:17:36 +0000
Subject: #3750 [Opn->]: ODBC Error Connecting to another NT Server
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-21132@lists.php.net to get a copy of this message
ID: 3750 Updated by: hholzgra@php.net Reported By: mmichaels@neo.rr.com -Status: Open +Status: Won\'t fix Bug Type: ODBC related Operating System: WinNT 4.0 PHP Version: 3.0.15 New Comment: We are sorry, but can not support PHP 3 related problems anymore. Momentum is gathering for PHP 5, and we think supporting PHP 3 will lead to a waste of resources which we want to put into getting PHP 5 ready. Ofcourse PHP 4 will will continue to be supported for the forseeable future. Previous Comments: ------------------------------------------------------------------------ [2000-03-06 20:26:10] mmichaels@neo.rr.com I have an Apache Web Server set up on my WinNT PDC. I created a system DSN and selected an Access '97 database that resides on another WinNT Server (my BDC). When attempting to establish a connection, I get an error ("The file is opened exculsively or you may not have permission...). I checked the permissions and have them set for "Full Control/All". I checked to see if the file was opened anywhere else, but it wasn't. I moved a copy of the database to a Win '95 client and opened it ok. This only seems to happen when using ODBC from one NT box to access a database on another NT box. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=3750&edit=1

« previous php.bugs (#21132) next »