#19718 [NEW]: problems with --with-imap-ssl on Debian Woody

From: Date: Wed, 02 Oct 2002 14:45:06 +0000
Subject: #19718 [NEW]: problems with --with-imap-ssl on Debian Woody
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-21282@lists.php.net to get a copy of this message
From: pratesi@telug.it Operating system: Linux PHP version: 4.2.3 PHP Bug Type: IMAP related Bug description: problems with --with-imap-ssl on Debian Woody Apache fails to start on Debian Woody (both on i386 and on powerpc) if PHP is configured using --with-imap-ssl, while everything works if that configure option is not used. This is the error I get when starting Apache: Starting web server: apache/usr/sbin/apache: relocation error: /usr/lib/php4/20020429/imap.so: undefined symbol: ssl_onceonlyinit failed I did not have this problem with PHP 4.2.2. This bug seems to be very similar to bugs 15809 and 18506. -- Edit bug report at http://bugs.php.net/?id=19718&edit=1 -- Try a CVS snapshot: http://bugs.php.net/fix.php?id=19718&r=trysnapshot Fixed in CVS: http://bugs.php.net/fix.php?id=19718&r=fixedcvs Fixed in release: http://bugs.php.net/fix.php?id=19718&r=alreadyfixed Need backtrace: http://bugs.php.net/fix.php?id=19718&r=needtrace Try newer version: http://bugs.php.net/fix.php?id=19718&r=oldversion Not developer issue: http://bugs.php.net/fix.php?id=19718&r=support Expected behavior: http://bugs.php.net/fix.php?id=19718&r=notwrong Not enough info: http://bugs.php.net/fix.php?id=19718&r=notenoughinfo Submitted twice: http://bugs.php.net/fix.php?id=19718&r=submittedtwice register_globals: http://bugs.php.net/fix.php?id=19718&r=globals PHP 3 support discontinued: http://bugs.php.net/fix.php?id=19718&r=php3 Daylight Savings: http://bugs.php.net/fix.php?id=19718&r=dst

« previous php.bugs (#21282) next »