#19718 [Opn->Fbk]: problems with --with-imap-ssl on Debian Woody

From: Date: Wed, 02 Oct 2002 15:36:42 +0000
Subject: #19718 [Opn->Fbk]: problems with --with-imap-ssl on Debian Woody
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-21286@lists.php.net to get a copy of this message
ID: 19718 Updated by: sniper@php.net Reported By: pratesi@telug.it -Status: Open +Status: Feedback Bug Type: IMAP related Operating System: Linux PHP Version: 4.2.3 New Comment: Please try using this CVS snapshot: http://snaps.php.net/php4-latest.tar.gz For Windows: http://snaps.php.net/win32/php4-win32-latest.zip Also, check that your c-client library really is compiled with SSL support.. Previous Comments: ------------------------------------------------------------------------ [2002-10-02 09:45:06] pratesi@telug.it Apache fails to start on Debian Woody (both on i386 and on powerpc) if PHP is configured using --with-imap-ssl, while everything works if that configure option is not used. This is the error I get when starting Apache: Starting web server: apache/usr/sbin/apache: relocation error: /usr/lib/php4/20020429/imap.so: undefined symbol: ssl_onceonlyinit failed I did not have this problem with PHP 4.2.2. This bug seems to be very similar to bugs 15809 and 18506. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=19718&edit=1

« previous php.bugs (#21286) next »