#19758 [NEW]: Loading extensions isn't functional
| From: | cbrady at sbccd dot cc dot ca dot us | Date: | Fri, 04 Oct 2002 20:17:10 +0000 |
| Subject: | #19758 [NEW]: Loading extensions isn't functional | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-21508@lists.php.net to get a copy of this message | ||
From: cbrady@sbccd.cc.ca.us
Operating system: Win 2000 Server
PHP version: 4.2.3
PHP Bug Type: Dynamic loading
Bug description: Loading extensions isn't functional
Well, since I thought I might have something miss installed, I've gone
ahead and re-started my Win2000 Server installation.
I'm back to the same problem however.
Error Message:
"Unable to load dynamic library 'd:\php\extensions\php_mssql.dll' - The
specified module could not be found"
Any directory I specify for the
extension_dir dll's, won't work. I've tried, d:\php\extensions,
d:\php\\extensions\, d:\\php\\extensions, d:\\php\exetensions\\,
d:/php/extensions, d://php//extensions,
d://php/extensions/, d://php//extensions//
I've attempted as well to move the dll into the system 32 directory, and
in the same directory has the php.exe file. No luck.
Below are my specifications:
Server: Dell Power App 120 Server, SCSI hard drives.
OS: Window 2000 Server running IIS 5
PHP: Version 4.2.3 running ISAP installation
Php ini file : c:\WINNT\php.ini
Php directory : d:\php
Extension directory : d:\php\extensions
Note: I've installed this same version on 6 other Win2000 clients (Pro
and Server) with IIS 5, and have not run into this problem before. The
only main difference is that its a Power App Server, with SCSI drives.
--
Edit bug report at http://bugs.php.net/?id=19758&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=19758&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=19758&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=19758&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=19758&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=19758&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=19758&r=support
Expected behavior: http://bugs.php.net/fix.php?id=19758&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=19758&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=19758&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=19758&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=19758&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=19758&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=19758&r=isapi