Bug #16003: Access Denied when loading ldap extension
| From: | akraut at ilstu dot edu | Date: | Mon, 11 Mar 2002 20:56:17 +0000 |
| Subject: | Bug #16003: Access Denied when loading ldap extension | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-2247@lists.php.net to get a copy of this message | ||
From: akraut@ilstu.edu
Operating system: Win2K
PHP version: 4.1.1
PHP Bug Type: Reproducible crash
Bug description: Access Denied when loading ldap extension
Win2K server, running IIS with PHP 4.1.1 when I try to load the ldap
extension, I get a message that says "Unable to load dynamic library
'd:\php\extensions/php_ldap.dll' - Access is denied."
I don't think it is talking about windows file permissions, because
Internet Guest, Guest and Everyone user accounts have full control on the
file, and all folders containg the file.
--
Edit bug report at http://bugs.php.net/?id=16003&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=16003&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=16003&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=16003&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=16003&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=16003&r=support
Expected behavior: http://bugs.php.net/fix.php?id=16003&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=16003&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=16003&r=submittedtwice