Bug #16003 Updated: Access Denied when loading ldap extension

From: Date: Mon, 11 Mar 2002 22:30:06 +0000
Subject: Bug #16003 Updated: Access Denied when loading ldap extension
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-2256@lists.php.net to get a copy of this message
ID: 16003 Updated by: sniper@php.net Reported By: akraut@ilstu.edu -Status: Open +Status: Bogus Bug Type: Reproducible crash Operating System: Win2K PHP Version: 4.1.1 New Comment: The bug system is not the appropriate forum for asking support questions. For a list of a range of more appropriate places to ask for help using PHP, please visit http://www.php.net/support.php Previous Comments: ------------------------------------------------------------------------ [2002-03-11 15:56:16] akraut@ilstu.edu Win2K server, running IIS with PHP 4.1.1 when I try to load the ldap extension, I get a message that says "Unable to load dynamic library 'd:\php\extensions/php_ldap.dll' - Access is denied." I don't think it is talking about windows file permissions, because Internet Guest, Guest and Everyone user accounts have full control on the file, and all folders containg the file. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=16003&edit=1

« previous php.bugs (#2256) next »