#20027 [NEW]: apache not strating due to error in libphp4.so
| From: | soporte at favaloro dot edu dot ar | Date: | Tue, 22 Oct 2002 15:02:58 +0000 |
| Subject: | #20027 [NEW]: apache not strating due to error in libphp4.so | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-23036@lists.php.net to get a copy of this message | ||
From: soporte@favaloro.edu.ar
Operating system: linux kernel 2.2.19
PHP version: 4.2.3
PHP Bug Type: Apache2 related
Bug description: apache not strating due to error in libphp4.so
I tried to install PHP-4.2.3 on a Slackware linux 8.0, with Apache-2.0.43.
Everything worked fine, I installed everything else perfectly but when I
tried with PHP, even when I got no compilation errors, I got this message
when I try to start Apache:
"Cannot load /var/lib/apache/modules/libphp4.so into server:
/var/lib/apache/modules/libphp4.so undefined symbol: core_globals_id"
Compiled with: ./configure --with-mysql --with-apxs2
--
Edit bug report at http://bugs.php.net/?id=20027&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=20027&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=20027&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=20027&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=20027&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=20027&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=20027&r=support
Expected behavior: http://bugs.php.net/fix.php?id=20027&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=20027&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=20027&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=20027&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=20027&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=20027&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=20027&r=isapi