#20027 [Fbk->NoF]: apache not strating due to error in libphp4.so
| From: | sniper@php.net | Date: | Mon, 11 Nov 2002 00:24:15 +0000 |
| Subject: | #20027 [Fbk->NoF]: apache not strating due to error in libphp4.so | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-24486@lists.php.net to get a copy of this message | ||
ID: 20027
Updated by: sniper@php.net
Reported By: soporte@favaloro.edu.ar
-Status: Feedback
+Status: No Feedback
Bug Type: Apache2 related
Operating System: linux kernel 2.2.19
PHP Version: 4.2.3
New Comment:
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
Previous Comments:
------------------------------------------------------------------------
[2002-10-22 10:36:22] sniper@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php4-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-latest.zip
------------------------------------------------------------------------
[2002-10-22 10:02:58] soporte@favaloro.edu.ar
I tried to install PHP-4.2.3 on a Slackware linux 8.0, with
Apache-2.0.43. Everything worked fine, I installed everything else
perfectly but when I tried with PHP, even when I got no compilation
errors, I got this message when I try to start Apache:
"Cannot load /var/lib/apache/modules/libphp4.so into server:
/var/lib/apache/modules/libphp4.so undefined symbol: core_globals_id"
Compiled with: ./configure --with-mysql --with-apxs2
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=20027&edit=1