Bug #16030: Cannot load php_ldap.php extension
| From: | jpmejia at campus dot tol dot itesm dot mx | Date: | Wed, 13 Mar 2002 01:31:43 +0000 |
| Subject: | Bug #16030: Cannot load php_ldap.php extension | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-2340@lists.php.net to get a copy of this message | ||
From: jpmejia@campus.tol.itesm.mx
Operating system: Windows NT SP 6
PHP version: 4.1.2
PHP Bug Type: Dynamic loading
Bug description: Cannot load php_ldap.php extension
The other extensions I use (db, dba, dbase, gd)works properly, but when
I try to put the ldap extension PHP always say: Unable to load dynamic
library 'D:\PHP\php_ldap.php' - The specified procedure could not be
found.
I copied the libsasl.dll to %winnt%\system32 directory but it didn't work.
--
Edit bug report at http://bugs.php.net/?id=16030&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=16030&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=16030&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=16030&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=16030&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=16030&r=support
Expected behavior: http://bugs.php.net/fix.php?id=16030&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=16030&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=16030&r=submittedtwice