Bug #16030 Updated: Cannot load php_ldap.php extension

From: Date: Wed, 13 Mar 2002 10:36:36 +0000
Subject: Bug #16030 Updated: Cannot load php_ldap.php extension
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-2365@lists.php.net to get a copy of this message
ID: 16030 Updated by: sander@php.net Reported By: jpmejia@campus.tol.itesm.mx -Status: Open +Status: Bogus Bug Type: Dynamic loading Operating System: Windows NT SP 6 PHP Version: 4.1.1 New Comment: The bug system is not the appropriate forum for asking support questions. For a list of a range of more appropriate places to ask for help using PHP, please visit http://www.php.net/support.php Previous Comments: ------------------------------------------------------------------------ [2002-03-12 20:37:13] jpmejia@campus.tol.itesm.mx I copied the libsasl.dll to %windir%\system32 directory but it didn't work. ------------------------------------------------------------------------ [2002-03-12 20:31:43] jpmejia@campus.tol.itesm.mx The other extensions I use (db, dba, dbase, gd)works properly, but when I try to put the ldap extension PHP always say: Unable to load dynamic library 'D:\PHP\php_ldap.php' - The specified procedure could not be found. I copied the libsasl.dll to %winnt%\system32 directory but it didn't work. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=16030&edit=1

« previous php.bugs (#2365) next »