[php-src] Issue #7826: Inconsistent argument name in `hash-hmac-file` and `hash-file`

From: Date: Sat, 25 Dec 2021 21:51:46 +0000
Subject: [php-src] Issue #7826: Inconsistent argument name in `hash-hmac-file` and `hash-file`
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-238564@lists.php.net to get a copy of this message
Issue: https://github.com/php/php-src/issues/7826 Author: Rotzbua From manual page: https://php.net/function.hash-hmac-file --- string $data, should be string $filename, to have the same naming scheme as [hash-file()](https://www.php.net/manual/en/function.hash-file.php).

« previous php.bugs (#238564) next »