Bug #71984 [NoF->Opn]: SOAP-ERROR: Parsing WSDL: Couldn't load from...

From: Date: Fri, 06 May 2022 08:46:34 +0000
Subject: Bug #71984 [NoF->Opn]: SOAP-ERROR: Parsing WSDL: Couldn't load from...
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-241421@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=71984&edit=1

 ID:                 71984
 Updated by:         cmb@php.net
 Reported by:        stef at rouschop dot com
 Summary:            SOAP-ERROR: Parsing WSDL: Couldn't load from...
-Status:             No Feedback
+Status:             Open
 Type:               Bug
 Package:            SOAP related
 Operating System:   Ubuntu 14.4
 PHP Version:        7.0.5
-Assigned To:        cmb
+Assigned To:        
 Block user comment: N
 Private report:     N

 New Comment:

Okay, re-opening then.


Previous Comments:
------------------------------------------------------------------------
[2022-05-05 21:26:56] felipefermin at gmail dot com

This issue persists. PHP version 7.4.12. ext/openssl is enabled.

------------------------------------------------------------------------
[2021-04-04 04:22:08] php-bugs at lists dot php dot net

No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Re-Opened". Thank you.

------------------------------------------------------------------------
[2021-03-24 21:07:59] anthony dot ferrara at sgkinc dot com

I am seeing this problem. PHP version 7.3.14. ext/openssl is enabled.

------------------------------------------------------------------------
[2021-03-23 16:35:58] cmb@php.net

I cannot reproduce this with PHP-7.4.  Can anybody else reproduce
with any of the actively supported PHP versions[1] (and OpenSSL
enabled)?

[1] <https://www.php.net/supported-versions.php>

------------------------------------------------------------------------
[2018-10-10 11:18:11] jan dot zelenka at clickworks dot eu

Sorry all, after some more digging it turned out to be my mistake: the extension php_openssl was not
enabled.

------------------------------------------------------------------------


The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at

    https://bugs.php.net/bug.php?id=71984


--
Edit this bug report at https://bugs.php.net/bug.php?id=71984&edit=1


Thread (14 messages)

« previous php.bugs (#241421) next »