#21429 [Opn->Bgs]: apache2 fails to load php-4.3.0
| From: | derick@php.net | Date: | Sun, 05 Jan 2003 13:17:09 +0000 |
| Subject: | #21429 [Opn->Bgs]: apache2 fails to load php-4.3.0 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-29102@lists.php.net to get a copy of this message | ||
ID: 21429
Updated by: derick@php.net
Reported By: dev@news4sites.com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: linux8
PHP Version: 4.3.0
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2003-01-05 07:16:23] dev@news4sites.com
I installed apache-2.0.43 and php-4.3.0 following steps listed at
http://www.php.net/manual/en/install.apache2.php
apache installs fine with
./configure --enable-so
make
make install
php installs fine with
./configure --with-apxs2=/usr/local/apache2/bin/apxs
make
make install
Problem starts with when we add
LoadModule php4_module modules/libphp4.so
AddType application/x-httpd-php .php
apache fails to start saying module
/downloads/php-4.3.0/sapi/apache2filter/sapi_apache2.c is not
compatible with this version of apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.
apache starts fine when load module statement is commented.
Thank you for your help
abhay aggarwal
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=21429&edit=1