Bug #13098 Updated: Problems to bring up IIS after shutting it down through a command prompt.
| From: | mail-php dot net at kimihia dot org dot nz | Date: | Tue, 26 Mar 2002 22:41:15 +0000 |
| Subject: | Bug #13098 Updated: Problems to bring up IIS after shutting it down through a command prompt. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-3425@lists.php.net to get a copy of this message | ||
ID: 13098
Updated by: mail-php.net@kimihia.org.nz
Reported By: ilfasdy@bounce.to
Status: Open
Bug Type: IIS related
Operating System: Microsoft Windows 2000
PHP Version: 4.0.6
New Comment:
Are you sure this is a PHP-related bug?
You may have misconfigured IIS.
(Close this report?)
Previous Comments:
------------------------------------------------------------------------
[2001-09-02 18:03:11] ilfasdy@bounce.to
I read the Beginning PHP4 book from Wrox.
When I got myself to page 28 which is to shut down IIS and bring it up
through a command prompt.
I successfully shut down IIS but I got this when I tried to bring it up
again.
C:\>net start w3svc
The World Wide Web Publishing service is starting.
The World Wide Web Publishing service cannot be started.
A system error has occured.
System error 1747 has occured.
The authentication service is unknown.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=13098&edit=1