#22542 [NEW]: Apache will not start
| From: | simon dot booth at giric dot com | Date: | Wed, 05 Mar 2003 01:29:23 +0000 |
| Subject: | #22542 [NEW]: Apache will not start | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-34812@lists.php.net to get a copy of this message | ||
From: simon dot booth at giric dot com
Operating system: NT
PHP version: 4.3.1
PHP Bug Type: Apache related
Bug description: Apache will not start
I am trying to start the Apache (1.3.7) service on NT with PHP 4.3.1.
The service fails to start but does not report an error. If I comment out
the following lines from the httpd.conf file it starts correctly.
LoadModule php4_module c:/progra~1/php/sapi/php4apache.dll
AddModule mod_php4.c
AddType application/x-httpd-php .php
PHP was installed from the windows installer and the binary files
downloaded from uk.php.net tonight. I am not trying to load any
extensions and php.ini is unchanged since created by the installer.
--
Edit bug report at http://bugs.php.net/?id=22542&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=22542&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=22542&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=22542&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=22542&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=22542&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=22542&r=support
Expected behavior: http://bugs.php.net/fix.php?id=22542&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=22542&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=22542&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=22542&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=22542&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=22542&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=22542&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=22542&r=gnused