#22542 [Opn->Bgs]: Apache will not start

From: Date: Wed, 05 Mar 2003 01:31:30 +0000
Subject: #22542 [Opn->Bgs]: Apache will not start
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-34814@lists.php.net to get a copy of this message
ID: 22542 Updated by: sniper@php.net Reported By: simon dot booth at giric dot com -Status: Open +Status: Bogus Bug Type: Apache related Operating System: NT PHP Version: 4.3.1 New Comment: Sorry, but your problem does not imply a bug in PHP itself. For a list of more appropriate places to ask for help using PHP, please visit http://www.php.net/support.php as this bug system is not the appropriate forum for asking support questions. Thank you for your interest in PHP. This is not a support forum.. Previous Comments: ------------------------------------------------------------------------ [2003-03-04 19:29:23] simon dot booth at giric dot com I am trying to start the Apache (1.3.7) service on NT with PHP 4.3.1. The service fails to start but does not report an error. If I comment out the following lines from the httpd.conf file it starts correctly. LoadModule php4_module c:/progra~1/php/sapi/php4apache.dll AddModule mod_php4.c AddType application/x-httpd-php .php PHP was installed from the windows installer and the binary files downloaded from uk.php.net tonight. I am not trying to load any extensions and php.ini is unchanged since created by the installer. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=22542&edit=1

« previous php.bugs (#34814) next »