#23718 [Opn->Fbk]: Apache not started Unresolved symbol
| From: | sniper@php.net | Date: | Tue, 20 May 2003 14:11:22 +0000 |
| Subject: | #23718 [Opn->Fbk]: Apache not started Unresolved symbol | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-40049@lists.php.net to get a copy of this message | ||
ID: 23718
Updated by: sniper@php.net
Reported By: o dot kraekel at gmx dot de
-Status: Open
+Status: Feedback
Bug Type: Unknown/Other Function
Operating System: hp-ux 11
-PHP Version: 4CVS-2003-05-20 (stable)
+PHP Version: 4.2.3
New Comment:
Please try using this CVS snapshot:
http://snaps.php.net/php4-STABLE-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
Previous Comments:
------------------------------------------------------------------------
[2003-05-20 09:10:13] o dot kraekel at gmx dot de
Hello,
PHP-4.2.3 comes with HP apache 2.0 module.
Apache does load
PHP module with following error :
/usr/lib/dld.sl: Unresolved symbol: dlsym (code) from
/opt/hpws/apache/modules/libphp4.so
/usr/lib/dld.sl: Unresolved symbol: dlerror (code) from
/opt/hpws/apache/modules/libphp4.so
/usr/lib/dld.sl: Unresolved symbol: dlopen (code) from
/opt/hpws/apache/modules/libphp4.so
/usr/lib/dld.sl: Unresolved symbol: dlclose (code) from
/opt/hpws/apache/modules/libphp4.so
Syntax error on line 220 of /opt/hpws/apache/conf/httpd.conf:
Cannot load /opt/hpws/apache/modules/libphp4.so into server: No such
file or directory
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=23718&edit=1