#23718 [NoF->Bgs]: Apache not started Unresolved symbol
| From: | sniper@php.net | Date: | Wed, 28 May 2003 01:04:39 +0000 |
| Subject: | #23718 [NoF->Bgs]: Apache not started Unresolved symbol | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-40550@lists.php.net to get a copy of this message | ||
ID: 23718
Updated by: sniper@php.net
Reported By: o dot kraekel at gmx dot de
-Status: No Feedback
+Status: Bogus
Bug Type: Apache2 related
Operating System: hp-ux 11
PHP Version: 4.2.3
New Comment:
From the manual notes:
"HP-UX 11.X PA-RISC installation with oracle (oci8). You need to
install the HP-UX patch PHSS_22514 patch (updated libdld.sl), otherwise
you will get errors with dlopen() and dlclose() not found during the
apache integration stage."
Previous Comments:
------------------------------------------------------------------------
[2003-05-25 21:57:17] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
------------------------------------------------------------------------
[2003-05-20 09:11:22] sniper@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php4-STABLE-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
------------------------------------------------------------------------
[2003-05-20 09:10:13] o dot kraekel at gmx dot de
Hello,
PHP-4.2.3 comes with HP apache 2.0 module.
Apache does load
PHP module with following error :
/usr/lib/dld.sl: Unresolved symbol: dlsym (code) from
/opt/hpws/apache/modules/libphp4.so
/usr/lib/dld.sl: Unresolved symbol: dlerror (code) from
/opt/hpws/apache/modules/libphp4.so
/usr/lib/dld.sl: Unresolved symbol: dlopen (code) from
/opt/hpws/apache/modules/libphp4.so
/usr/lib/dld.sl: Unresolved symbol: dlclose (code) from
/opt/hpws/apache/modules/libphp4.so
Syntax error on line 220 of /opt/hpws/apache/conf/httpd.conf:
Cannot load /opt/hpws/apache/modules/libphp4.so into server: No such
file or directory
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=23718&edit=1